handbook, books, note, tutorial, troubleshooting

Fix Metasploit upgrade error on Ubuntu 18.04.3 LTS


Fix Metasploit upgrade error on Ubuntu 18.04.3 LTS



Err:6 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease
  The following signatures were invalid: EXPKEYSIG CDFB5FA52007B954 Metasploit <metasploit@rapid7.com>

$ sudo wget -O - http://apt.metasploit.com/metasploit-framework.gpg.key | sudo apt-key add - && sudo apt-get update
$ sudo apt dist-upgrade -y



Next Older Post
Fix Metasploit upgrade error on Ubuntu 18.04.3 LTS