handbook, books, note, tutorial, troubleshooting

Nmap NSE script to detect MS17-010 vuln used by WannaCry

Nmap NSE script to detect MS17-010 vuln used by WannaCry


Usage

Save it to Nmap NSE script directory
# Linux – /usr/share/nmap/scripts/ or /usr/local/share/nmap/scripts/
# OSX – /opt/local/share/nmap/scripts/

Run




Reference seclists.org




Nmap NSE script to detect MS17-010 vuln used by WannaCry